[lms] błędy w userpanelu

gal01 gal01 w wp.pl
Nie, 24 Cze 2007, 00:43:25 CEST


Witam!

      Zainstalowałem już dość dawno userpanela, wszystko było ok ale
      ostatnio przypadkowo wszedłem do niego u klienta i widzę coś
      takiego:

Zapytanie: SELECT customerid AS id, lastlogindate, lastloginip, failedlogindate, failedloginip, enabled FROM up_customers WHERE customerid='19'
Błąd: Table 'lms.up_customers' doesn't exist
Zapytanie: SELECT customerid AS id, lastlogindate, lastloginip, failedlogindate, failedloginip, enabled FROM up_customers WHERE customerid='19'
Błąd: Table 'lms.up_customers' doesn't exist
Zapytanie: SELECT customerid AS id, lastlogindate, lastloginip, failedlogindate, failedloginip, enabled FROM up_customers WHERE customerid='19'
Błąd: Table 'lms.up_customers' doesn't exist
Zapytanie: INSERT INTO up_customers(customerid, lastlogindate, lastloginip, failedlogindate, failedloginip, enabled) VALUES ('19', 1182633344, '192.168.0.3', 0, '', 3)
Błąd: Table 'lms.up_customers' doesn't exist
Zapytanie: SELECT name, module FROM up_rights LEFT JOIN up_rights_assignments ON up_rights.id=up_rights_assignments.rightid WHERE customerid='19'
Błąd: Table 'lms.up_rights' doesn't exist
Zapytanie: SELECT name, module FROM up_rights WHERE setdefault=1
Błąd: Table 'lms.up_rights' doesn't exist

Mimo tych wyświetlanych błędów userpanel działa. Ale np nie mogę
skonfigurować pomocy dla userpanela w lmsie

lms:

Wersja LMS:      1.9-cvs (1.850/1.19)
Wersja LMSDB:   1.9-cvs (core: 1.41 / driver: mysql 1.44)
Wersja MySQL:   5.0.24a
Wersja PHP:     4.4.4
Wersja Smarty:  2.6.16

Userpanel:

1.1-cvs (1.23/1.19)


P.S.
Mam wrażenie, że coś mam rozjechaną strukturę bazy danych, że się nie
zrobił któryś upgrade. Jak sprawdzić czy moja struktura bazy jest
zgodna z wersją podawaną w informacji?
  

-- 
Pozdrowienia,
 Tomek                          mailto:gal01 w wp.pl


_______________________________________________
lms mailing list
lms w lists.lms.org.pl
http://lists.lms.org.pl/mailman/listinfo/lms





Więcej informacji o liście dyskusyjnej lms