[lms-en] userpanel

Karl kharris at bnin.net
Fri Sep 21 22:02:19 CEST 2007


Ok, I found an old database from an earlier installation of LMS that 
contained 5 tables beginning with "up" that were not in the current 
database.  When I exported them from the old database and imported into 
the new one, the error went away on the userpanel.


Karl wrote:
> A.L.E.C wrote:
>> Dan Broscoi wrote:
>>   
>>> also, o the production host, on the userpanel menu, the same error:
>>> Napotkano błędy w bazie danych!
>>> *Zapytanie:* SELECT id, module, name, description, setdefault FROM up_rights
>>> *BÅ‚Ä…d:* Table 'lms.up_rights' doesn't exist
>>>     
>> delete from dbinfo where keytype like 'up_%';
>>
>>   
> I am setting up the Userpanel and am getting the same error on each 
> userpanel page.
>
> Can you please explain what I need to delete?  Is this something from 
> the database or a setting?
>
> Thanks
> Karl
> ------------------------------------------------------------------------
>
> _______________________________________________
> lms-en mailing list
> lms-en at lists.lms.org.pl
> http://lists.lms.org.pl/mailman/listinfo/lms-en
>   
> ------------------------------------------------------------------------
>
> No virus found in this incoming message.
> Checked by AVG Free Edition. 
> Version: 7.5.487 / Virus Database: 269.13.27/1020 - Release Date: 9/20/2007 12:07 PM
>   


_______________________________________________
lms-en mailing list
lms-en at lists.lms.org.pl
http://lists.lms.org.pl/mailman/listinfo/lms-en




More information about the lms-en mailing list