[lms] LMS minimalna wersja PHP 5.2 ?

Łukasz Kopiszka lukasz w alfa-system.pl
Pią, 9 Sie 2019, 13:42:42 CEST


Niby nie błąd, ale taka luźna myśl o podwyższeniu minimalnej wersji PHP
do 5.6


Na stronie http://wiki.lms.org.pl/doku.php?id=instalacja_i_konfiguracja
jest PHP wersja >= 5.2


Dziś zrobiłem update lmsgit, a potem composer update --no-dev i
przywitał mnie komunikat:

Your requirements could not be resolved to an installable set of packages.

Problem 1
    - This package requires php >=5.6 but your PHP version (5.4.16) does
not satisfy that requirement.


PS: Rekomendowany Centos 7 fabrycznie nadal ma na pokładzie wersję 5.4
(sic!)

-- 
Pozdrawiam,
Łukasz Kopiszka
http://alfa-system.pl




Więcej informacji o liście lms