[lms] LMS minimalna wersja PHP 5.2 ?

Tomasz Chiliński tomasz.chilinski w chilan.com
Pią, 9 Sie 2019, 13:44:21 CEST


W dniu 09.08.2019 13:42, Łukasz Kopiszka napisał(a):
> Niby nie błąd, ale taka luźna myśl o podwyższeniu minimalnej wersji PHP
> do 5.6
> 
> 
> Na stronie http://wiki.lms.org.pl/doku.php?id=instalacja_i_konfiguracja
> jest PHP wersja >= 5.2
> 
> 
> Dziś zrobiłem update lmsgit, a potem composer update --no-dev i
> przywitał mnie komunikat:
> 
> Your requirements could not be resolved to an installable set of 
> packages.
> 
> Problem 1
>     - This package requires php >=5.6 but your PHP version (5.4.16) 
> does
> not satisfy that requirement.
> 
> 
> PS: Rekomendowany Centos 7 fabrycznie nadal ma na pokładzie wersję 5.4
> (sic!)

LMS git (czyli rozwojówka) wymaga już PHP 5.6.
LMS+ 24.x nadal działa z PHP 5.3.
Zbliża się CentOS 8.x, który będzie miał PHP-7.

-- 
Pozdrawiam
Tomasz Chiliński, Chilan
opiekun projektu LMS - http://lms.org.pl
kierownik projektu LMS Plus / LMS+ - http://lms-plus.org



Więcej informacji o liście lms