[lms] Odp: Re: Nie odpala sie Userpanel po instalacji swiezej instancji LMS

tdabek@go2.pl tdabek w go2.pl
Nie, 10 Maj 2020, 22:12:21 CEST


Witam          Dzieki za informacje, link dodany a czy mozna go dodac do
      gita tak jak jest    link  do css img js?       Powstal kolejny problem i pusta strona userpanela:    logi z apacha:       [Sun May 10 10:19:30.679409 2020] [php7:warn] [pid 1693]
      [client 185.240.137.19:    54749] PHP Warning: 
      require_once(/var/www/html/lms    ang/pol.php): failed to open stream: No such file or
      directory in /var/www/html/    lms/lib/tcpdf.php on line 37       [Sun May 10 10:19:30.679556 2020] [php7:error] [pid 1693]
      [client 185.240.137.19    :54749] PHP Fatal error:  require_once(): Failed opening
      required '/var/www/html    /lms/userpanel/lib/tcpdf/confi      (include_path='/var/www/html/l    endor/pear/console_getopt:/var    endor/pear/pear-core-minimal/s    /usr/share/php') in /var/www/html/lms/lib/tcpdf.ph on line
      37          Moj produkcyjny LMS zatrzymal sie na wersji 1.11.17 i
      chcialbym go podniesc wiec    tak probuje wersje z gita. Echh wtedy bylo latwiej chyba :)       Pomozecie zeby mi sie ten userpanel odpalil? Dzieki z gory
      :)          pozdrawiam    Tomek 
            
          
     
      
       
        Dnia 10 maja 2020 09:11 Marcin Romanowski <marcin w nicram.net> napisał(a):
       
    
       
         Komunikat nie jest bez sensu, po prostu index. php nie może załadować autoload.php  github.com github.com  ln - s vendor userpanel/ powinno pomóc   sob., 9 maj 2020, 22:03 użytkownik    tdabek w go2.pl  <   tdabek w go2.pl > napisał:  Witajcie   Zainstalowalem sobie swiezego LMSa prosto z gita korzystajac ze skryptu:   lms-postgresql-debian10-instal   Sam LMS sie ladnie odpalil ale niestety nie otwiera mi sie strona userpanela,  po wejsciu na strone  adres.ip adres.ip  otrzymuje komunikat:   Composer autoload not found. Run 'composer install' command from LMS 
directory and try again.  More informations at  getcomposer.org getcomposer.org   Oczywiscie ten komunikat jak dla mnie to nie ma sensu bo sam LMS dziala poprawnie,  nawet wylaczylem wymuszanie SSL w konfiguracji userpanela w LMS natomiast stylu nie zmienialem.   Co musze jeszcze zrobic zeby odpalic userpanel, na co zwrocic uwage?   system to debian i najnowsze paczki   pozdrawiam  Tomek  ______________________________  
lms mailing list  
   lms w lists.lms.org.pl  
 lists.lms.org.pl lists.lms.org.pl  
 ______________________________ 
 lms mailing list 
  lms w lists.lms.org.pl 
 lists.lms.org.pl lists.lms.org.pl
-------------- następna część ---------
Załącznik HTML został usunięty...
URL:  <https://lists.lms.org.pl/pipermail/lms/attachments/20200510/779d1a5d/attachment-0002.htm>


Więcej informacji o liście lms